Автор Тема: Советы и пожелания к настройке форума (технические вопросы).  (Прочитано 83365 раз)

0 Пользователей и 1 Гость просматривают эту тему.

А☺Сид45

  • Сообщений: 3510
  • Александр
Господа специалисты, (которые не в отпуске и не на обеде)! Диагноз поставьте, пожалуйста!
Что это у меня такое? Может я съел чего. И в Хроме и в IE одинаково.  Сегодня появилось. Поэтому я в своём сообщении дублировал, на всякий случай, адреса клипов из ютуба  текстом.

Сантехник

  • Сообщений: 3797
 В Mozilla Firefox всё норм., в IE чёрный столб.

Игорь Р.

  • Сообщений: 5380
В Mozilla Firefox всё норм., в IE чёрный столб.
И в хроме столб.

А☺Сид45

  • Сообщений: 3510
  • Александр
Календарь Новый год никак не справит.

mjt

  • Сообщений: 1214
  • Михаил Токарев (Суслик Ошпаренный)
тут уже как-то поднимался этот вопрос недавно, почему-то во флуде. Что-то случилось на форуме со смотрелкой видео. Одно время она выдавала внизу окна надпись что типа устарела и не поддерживается с 2015 (кажется) года, но работала. А потом просто перестала работать. Вместо видео у меня везде выдаются пустые места, просто белый фон и всё. В результате чтоб посмотреть видео приходится либо на телефоне смотреть, либо лезть в код страницы и искать ссылку на видео, и её уже открывать в новом окне. Процедура какая-то ненормальная. В результате я какое-то время видео просто не смотрю, лишь то что совсем интересно, ибо ну очень неудобно его смотреть. Кто что выкладывал в последний месяц почти никого не видел.

Живу на линуксе, все флеши и бродилка последняя и обновлённая, firefox. Всё остальное в нем работает замечательно, кроме вот этого сайта. Хотя нет, вру, как-то пытались смотреть какой-то "вебинар", там сайт тупо требовал "установите adobe flash player for windows" и тупо отказывался работать, но тут вроде не такой идиотизм.

В гугль-хроме работает, но я им пользуюсь в отдельных случаях, не люблю его, переходить на него точно не хочется...

mjt

  • Сообщений: 1214
  • Михаил Токарев (Суслик Ошпаренный)
На сколько я помню, выдавалась надпись что не поддерживается старая версия swfobject (http://code.google.com/p/swfobject/). В коде страничек с форума он загружается из http://ajax.googleapis.com/ajax/libs/swfobject/2.1/swfobject.js. Но я могу ошибаться о том что именно устарело.